Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Game (warhammer) wont launch

_Schneider_Schneider Registered Users Posts: 3
I know a lot of people had the same issue, but i cant work around it.

I bought the game in 2017 and played it for 85 hours. Then the problem began.

When i hit play steam says "preparing to launch" and it appears on the warhammer icon at library "running" then "syncing" and then nothing happens. The game launcher doesnt load.

I tried every solving tip there is in the internet until this day and nothing works.

I updated every drive, I downloaded and installed the game again. I tried the folder rename, the folder delete, the repair of vcredist, all the "lobotomy" solutions. I did follow all possible solution in this list: https://support.sega.co.uk/hc/en-gb/articles/209068385#CheckPrefScript

NOTHING WORKED!

Now ill follow the "nothing works" protocol of the same link above which says to post my problem here. So here comes:

a) My Dxdiag goes attached.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------

b) My computer is a desktop

--------------------------------------------------------------------------------------------------------------------------------------------------------------------

c) I dont have a preferences.script file. One of the tried solutions was to use a defaut script given in that link (https://support.sega.co.uk/hc/en-gb/articles/209068385#CheckPrefScript). It didnt work so i moved to the next solution that was lobotomy and i deleted the entire %appdata%roaming/warhammer folder as said in the same link. So i have to file to show now.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

d) I cant provide a minidump file for the same reasons above. There is no warhammer folder anymore.

Please, someone help me. I really want to keep the game. I was about to buy the warhammer 2 when the problem began. My next move will be to ask for a refund.

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file