Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

PLEASE HELP ME - NTW Does not start

SirJBurtonSirJBurton Registered Users Posts: 5
Napoleon Total War(NTW).
NTW does not start. On steam it says running for maybe 2 seconds then fails to launch. I have a quite a well up to date system that has far more power than required to play this game. I have tried everything from completely re-installing the game (5 Times) and deleting all old files, running it different comparabilities modes. Run as admin, also does not work. I have also tried fixing registry issues, via CCleaner. Moreover, I find that when I validate the game files, through Steam, It always says there is 1 file that will be recovered, I have validated it 7 times now and it keep saying the same.

Usually on steam, when you launch a game in does DirectX set-ups for that game, however, NTW does not reach that stage. I have predicted that something in that area might be the issue, however, I cant say for sure.

I have also noticed in the 'Napoleon' folder (this is the folder via going through the 'AppData' - 'Roaming' - 'The Creative Assembly') that there is only 2 folders the 'logs' and 'Scripts'. These 2 folders are completely empty, and I'm absolutely sure there should be more folders in them. Weather that's part of the issue, I don't know.

I will attach my DXDIAG.

Please help me, I absolute love this game and have put hundreds of hours into it and I would love to keep playing it.

Comments

Sign In or Register to comment.