Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredBlood Voyage Issue in Co-op

SystemSystem Posts: 7,120
edited June 2018 in Multiplayer Bugs
This discussion was created from comments split from: Spell bug !?.
Post edited by CA_Nate on

Comments

  • ValexiaValexia Registered Users Posts: 2
    So, I have started a co-op campaign with my partner, we are playing Tyrion and Alarielle, we got to turn 34 and there has not been a single Blood Voyage to come after us. I saw a guide to Alarielle and it shows the Blood Voyage has spawned on turn 1. We're on turn 34 :/ I figured it might be a Co-op bug and so I went into single player to test it out. There wasn't a Blood Voyage in that either, I conquered a few settlements and kept ending my turn, got past turn 12 and there was still no sign of a Blood Voyage. Since it wasn't a Co-op bug, I imagined it could be some mods that affected it. So I went into single player and removed all the mods (only had some to begin with) to try again. Ended turn 1, still no Blood Voyage. I kept ending my turn until turn 15, still nothing. I have no idea what is causing the Blood Voyage not to happen at all but if there is a fix to this at all or the known cause, then please tell me, thank you.
  • CA_NateCA_Nate Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    Hi @Valexia

    Could you please provide us with the following files:

    Save Files from both users
    Modified Log from both users

    Also I'm moving this to the Multiplayer forum.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • CA_NateCA_Nate Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    Hi @Valexia

    Would you please be able to let us know if this issue is still occurring for you and if so provide us with the files mentioned above :smile:

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file