Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Help for my lizardmen mod

NekartekNekartek Registered Users Posts: 3
edited August 2018 in Community Mods
Hi!

I'm currently trying to do a mod : a lizardmen overhaul but i'm experiencing a problem.
I'm using the PFM 5.0 version and i already did a test mod ( i just changed the stats of one unit) which i launched and it worked well. So with this little success i tried to go further and begin my real mod.

For now and for this one i have only used battle entities table (first try to launch, it worked) but then i go on and modify the values of another table which was land_units table i tried to launch it, but it never launches, it goes on the Warhammer 2 logo screen, loads a bit and then crashes without any error message.

I don't know where the error comes from. i have made sure to rename all the data tables as i saw on a tutorial, i press on the "check table for errors" and it says there is none, and i supress all the rows of files i'm not using (all the non lizardmen rows)
When i tried to launch my mod i have also try with ticking and unticking the "activate expired mods" button and offline.

So here i am, lost.

Any help would be greatly appreciated ! Thanks in advance ! :)

p.S : Sorry if there are some mistakes.
Post edited by Nekartek on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file