Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Rome II crashes minutes into each game: Video_scheduler_internal_error or "Rainbow freeze"

TheWatchfulTheWatchful Registered Users Posts: 12
Dear Total War Rome II support team,

since some days ago Rome II always crashes a couple of minutes into the game. I can start it and load a savegame, but then after some minutes both on the campaign and battlemap I either get a bluescreen with "Video_scheduler_internal_error" or a "Rainbow Freeze" like this:



I recall having the same types of freezes and error messages with several Total War titles before including Rome II, Attila & Warhammer, but I have always found some combination of settings to decrease the rate of occurrence to manageable levels. Now however I have played around with settings and it keeps crashing.

So what could be the reasons?

1) I have opted into the ancestral beta, but could continue playing the game normally for some more days, so I do not think the issue is related to the beta.
2) I installed the newest drivers for my GeForce GTX 1060 graphics card.
3) I applied the settings recommended by GeForce Experience.

I am attaching my DxDiag.txt & preferences.script.txt.

Any insights and advice would be much appreciated. I am so looking forward to Rise of the Republic and want to make sure I can play it on decent settings. Thank you!

Completed campaigns:

TW Attila: Caledonians
TW WH: Dwarves, Bretonnia
TW ToB: Strat Clut

Comments

  • ca_dionissievca_dionissiev Registered Users, CA Staff Posts: 178
    Hi @TheWatchful

    Thanks for the report and files provided.
    I don't recall us having observed similar behaviour before. So, unfortunately, i don't
    We will try to find the time to check on this in the limited time to release we have.

    Thanks again!
    Cheers,
    Ivan Dionisiev
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • wolphyxwolphyx Registered Users Posts: 43
    @TheWatchful:

    That looks more like a graphics card defect. Does this occur with other games as well or in normal desktop mode?
  • TheWatchfulTheWatchful Registered Users Posts: 12
    @wolphyx:

    Thank you, could be! Still, those particular errors never happened in normal desktop mode and very rarely in non-Total War Games. Interestingly enough, I also don't recall it ever happening in TW: Thrones of Britannia...
    Completed campaigns:

    TW Attila: Caledonians
    TW WH: Dwarves, Bretonnia
    TW ToB: Strat Clut
  • LastFactionLastFaction Registered Users Posts: 5
    edited August 2018
    My suggestion would to be to use some kind of driver cleaner like display driver uninstaller over at guru3d to completely remove all graphics drivers and all traces of them from your computer. Then reinstall the latest Nvidia drivers and Geforce experience.

    See if that fixes your crashing issues, if not, it is most likely an issue with your card itself.
Sign In or Register to comment.