Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


[ETW] Game Crashes when attempting to launch battle from fort

spacecowspacecow Posts: 2Registered Users
Turn 165 of a grand campaign. Game crashes anytime I try to play out a battle from a fort that the enemy is attacking. Error is always "The thread tried to read from or write to a virtual address for which it does not have the appropriate access." I'm not sure why I'm getting this error now as I have played a half dozen fort battles earlier in the campaign with no issue.

I tried
  • Knocking my game settings down to the lowest they could go
  • Uninstalling and reinstalling the game
  • Running with Game Booster
  • Running the game in compatibility mode for XP and Win 7
Still crashes every single time. When messing around a bit more I could still play if I took my guys out of forts and they can fight from cities with walls but this is not strategically helpful as far as the game goes.


Sign In or Register to comment.