Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


PLEASE HELP ME - NTW Does not start

SirJBurtonSirJBurton Registered Users Posts: 5
Napoleon Total War(NTW).
NTW does not start. On steam it says running for maybe 2 seconds then fails to launch. I have a quite a well up to date system that has far more power than required to play this game. I have tried everything from completely re-installing the game (5 Times) and deleting all old files, running it different comparabilities modes. Run as admin, also does not work. I have also tried fixing registry issues, via CCleaner. Moreover, I find that when I validate the game files, through Steam, It always says there is 1 file that will be recovered, I have validated it 7 times now and it keep saying the same.

Usually on steam, when you launch a game in does DirectX set-ups for that game, however, NTW does not reach that stage. I have predicted that something in that area might be the issue, however, I cant say for sure.

I have also noticed in the 'Napoleon' folder (this is the folder via going through the 'AppData' - 'Roaming' - 'The Creative Assembly') that there is only 2 folders the 'logs' and 'Scripts'. These 2 folders are completely empty, and I'm absolutely sure there should be more folders in them. Weather that's part of the issue, I don't know.

I will attach my DXDIAG.

Please help me, I absolute love this game and have put hundreds of hours into it and I would love to keep playing it.


  • PeterHRHPeterHRH Junior Member Registered Users Posts: 1
    I’ve had exactly the same issue, also with Empire. No clue as to how to fix it, really misses the game!
  • Arne52NArne52N Junior Member Registered Users Posts: 23
    Mine had to do with the Windows Creators fall update 1709. No idea how to fix as i cant revert the update.
  • dge1dge1 Moderator Arkansas, USARegistered Users, Moderators, Knights Posts: 19,686
    Have you tried verifying game cache on Steam? I've had to do that a few times.
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin
  • martindestroyersmartindestroyers Registered Users Posts: 2
    That game cache thing doesn't work.
  • 907k3V1N907k3V1N Registered Users Posts: 1
    Ya know ya me too the game use to work fine on my laptop so I uninstalled for a while now I too have uninstalled and deleted reinstalled now mind both installs steam install and CD install when it loads gives some error code now again it used to work fine come on steam if this can't be corrected the how am I to want to by more games and content I love your stuff but if it doesn't work what am I supposed to do?
Sign In or Register to comment.