Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Launcher starts , select play option , game doesnt launches

NailusNailus Registered Users Posts: 1
edited March 2019 in Crashes
I have only 4 hours registreted playing the game , everything was fine until yesterday , when the problem started , i have some mods installed , most of them were not updated so I turned off all , then i played about an hour of the campaing as orcs , next day tried to play and the problem started , i started the launcher , click on the buttom PLAY , but nothing happens , i have tried redownloading the game , Verify game cache , deleting the launcher folder , run as admin , but nothing worked


PLEASE THIS IS VERY FRUSTRATING
Post edited by Nailus on

Comments

  • taranis358taranis358 Registered Users Posts: 2
    Same here.
    I installed it for the first time and was able to play 1 1/2 hours, before i quit regularly.
    The next day i startet the launcher and after clicking "Play" the launcher closes, but the game does not start.
    I did not install any mods!

    Now, a couple of days later, the game still does not start. I deactivated my AntiVirus and Firewall and deleted the "Launcher" folder in the "AppData" directory, but still nothing. There is even no crash report in one of the game directories.

    It's a shame, that something that is still in beta state, as the launcher, is the only was to start up the game i spend good money for.
  • taranis358taranis358 Registered Users Posts: 2
    Update on the issue:

    I brought the game back to live by installing the beta patch 8. We'll see, how long this will last.

    That's what i've done:

    1.) in steam: open the game properties for TTW:Warhammer (right click on the game in the library)
    2.) switched to tab "betas"
    3.) selected patch 8
    4.) killed some time while the 2.4 GB were downloading and installed
    5.) startet the game through the launcher

    annotation:
    At first I actually downloaded patch 7, but that didn't work. If patch 8 doesn't work, try instaling patch 7 first and then patch 8.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file