Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Custom Mod, seems to be enabled but not working.

pewpewspewpews Registered Users Posts: 12
Hi all,

I am new to modding and it took some time, but I was able to find 2 methods for creating a pack file, now I seem to be having an issue with the mod actually doing something, or maybe I could be editing the wrong table here are my steps below

Trying to edit default High Elves Spearmen, to 3 turns to create 1 unit - just as a basic test.

I edit the main_units table - and look for main_hef string and for spearmen_0 and then edit the creation time to 3


This link details my first process using
Tweak and BoB

The second process I use to create the pac file is solely with PFM, I create my own pack and add other packs from CA Raw files and edit them.

described here

Both seem to work in creating a MOD that the launcher sees and shows no Incompatability, but as the video shows does not seem to do anything, could I be missing another table?


  • pewpewspewpews Registered Users Posts: 12
    I have tried editing the Spear men stats to something crazy like 100 melee attack but the same results, also tried editing start gold but same results and all show the mod as active and I can only assume compatible, it is also worth mentioning I downloaded the latest Schema_124.
  • pewpewspewpews Registered Users Posts: 12
    switched to the previous launcher and it showed my mod actually disabled, once enabled on the old launcher it took some changes I made, will continue testing.
  • pewpewspewpews Registered Users Posts: 12
    nvm got it all working
This discussion has been closed.