Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Error: Failed to host game

MacesBMacesB Registered Users Posts: 24
edited February 2019 in Multiplayer Bugs
Hello,

since a few hours ago me and a friend of mine can not host games anymore (neither online, nor local works). If we try, we get the message: "Error - failed to host game".



My current build (after reinstalling, see below) is:
- v1.5.1 Build
- 9466.1570905 (modded - tried without, see below)

Everything worked just fine up until around six hours ago (which was when we last played).

So far I tried (unsuccesfully):
- different saves & hosting a new campaign (nothing worked, hence I did not upload any save files)
- disabling all mods
- restarting everything (soft.- & hardware) multiple times
- checking firewall, antivirus and router configuration (even tried it without all of those)
- verifying game data through steam
- remove & redownload/reinstall the complete game (again using steam)
- I was originally using the coast beta and tested it "vanilla-style" after reinstalling, with the same result

Said friend could fix this issue by using a VPN client and masking his IP as french, which would maybe suggest a routing issue, since we both do not live in Western Europa (Austria and the Czech Republic).

I am no expert tho, so this could of course be totally unrelated. I would appreciate any help you can offer in resolving this problem. If you need more information, please feel free to ask.

Thank you in advance!
MacesB

Comments

  • Jedidias1Jedidias1 Registered Users Posts: 148
    edited February 2019
    Hi I just got the same problem, any idea how to solve it?
    I was playing a head to head campaing and in turn 15, it crashed and after that I cannot host anymore, Im not using mods. So I dont know what is the problem.
  • AungaladAungalad Registered Users Posts: 2
    edited February 2019
    I am having this same issue as well. Was playing earlier today just fine and now I receive this error when attempting to load any of the saves. I am not running any mods either although mine was not due to crash. We saved, exited and upon return I am unable to host ANY games.
    Post edited by Aungalad on
  • Jedidias1Jedidias1 Registered Users Posts: 148
    edited February 2019
    I was looking for an answer online but I havent find nothing helpful so far
  • KuhubuluKuhubulu Junior Member Registered Users Posts: 2
    I am having the same issue as well.

    I was playing a TK + Skarsnik Co-op campaign last night with my friend. It crashed during the Skarsnik quest battle. We went to continue the campaign today and we continue to get this same error.

    I hope a fix comes soon.
  • Jedidias1Jedidias1 Registered Users Posts: 148
    Is working now for me. I didnt do nothing to fix it. So try again it may be working for you all
  • MacesBMacesB Registered Users Posts: 24
    Thanks for the heads up! Yeah, it does work again for me.
  • ASTR1ASTR1 Registered Users Posts: 24
    Now i have this problem...........me and my friend cant play

    I tried searching for answers or fix....but nothing



Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file