Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Incompatible version

fds001fds001 Posts: 2Registered Users
edited May 10 in Multiplayer Bugs
Unable to join any multiplayer room at all, already tried disabling all mods through kaedrins mod manager, disabling all mods through vanilla launcher, deleting all mod pack files from the steam workshop folder, verifying game files multiple times ,restarting steam multiple times and restarting the computer multiple times. Nothing seems to work. I am unable to join my friend's multiplayer lobby when he has all his mods disabled, in fact i am unable to join any open public multiplayer lobby at all, all saying that the host's game differs from mine.

Solved. Issue was caused by Kaedrin's mod manager putting mod files in the main data folder of the game, deleted them and game worked fine after
Post edited by fds001 on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file