Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredCant Save Graphics options and several performance problems.

AcelgaLetalAcelgaLetal Junior MemberRegistered Users Posts: 4
edited September 2019 in Performance & Graphics
Performance issues:

Build Number v1.7.0
1º problem: Whenever I try to change the graphic options, it resets when I close the game and open it again. The changes are only kept for that session. Only in Warhammer II.
2º problem: Too much lag on campaign map and unstable fps (battle or map), high graphics config or low, always the same, and its a problem that I do not have in Warhammer I.
I have all drivers updated, unnistall game and install it again ...
My Specs:
Intel Core i7-4790K
Nvidia RTX 2080
24Gb RAM DDR4


Here, screenshots and archives for CA
Post edited by Shieldhero90 on

Comments

  • MurthorOathstone12MurthorOathstone12 Registered Users Posts: 67
    I suffer from the graphic options issue as well.
    Khazukan Kazakit-ha!

    "In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

    "One wrong put right, yet the Great Book of Grudges...remains full..."

    - High King Thorgrim Grudgebearer.
  • BabaDedaBabaDeda Registered Users Posts: 1
    First go to %appdata% and check if the Creative Assembly folder is read-only , if it is ,uncheck it.

    Also it might be Nvidia GeForce Experience , i had exact same issue with graphical settings not saving, after uninstalling nvidia driver using DDU , i was able to change all settings in game. Later i just installed driver again without Nvidia GeForce Experience and everything works perfect since then
  • matu17matu17 Registered Users Posts: 1
    same problem and the possible solution, given by the partner babadeda, did not help me
  • jp28dewjp28dew Registered Users Posts: 18
    I have the same problem. cannot seem to save graphics option. Also, since the latest dlc/update, i have poorer performance than before.
  • Shieldhero90Shieldhero90 Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    Hi all,

    If you are experiencing this issue can you please provide us with the following:

    DXdiag
    Preferences.Script
    Modified.Log

    Also make sure your mods are deactivated to see if the issue does occur still.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • MurthorOathstone12MurthorOathstone12 Registered Users Posts: 67
    edited September 2019
    For me, the only part that doesn't save is the dead bodies, it always reverts to 30 seconds after I exit the game.

    and it happens even un-modded.

    Also I have geforce optimization and in-game overlay disabled, I reinstalled the driver and experience, but I still have issues, so its not an issue on my end.


    Khazukan Kazakit-ha!

    "In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

    "One wrong put right, yet the Great Book of Grudges...remains full..."

    - High King Thorgrim Grudgebearer.
  • Shieldhero90Shieldhero90 Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    Hi all,

    Can you confirm if this issue occurs with no mods installed as these mods could be affecting the settings. If it still occurs with none please let us know.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • AcelgaLetalAcelgaLetal Junior Member Registered Users Posts: 4
    No mods installed, i have proven to re-install nvidia drivers with DDU, and nothing change.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file