Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


In ProgressMultiplayer Campaign Load Bug



  • RaymanYRaymanY Posts: 5Registered Users

    Well here’s hoping it gets fixed next week!

    It must be hotfix, it is blocking the entire gameplay of a game for witch we paid
  • WugganowskiWugganowski Posts: 3Registered Users
    Same issue. All past co-op save games are gone. Any attempt at making a new save and loading fails. No mods. same DLC. same game version. verified game files on steam. tried uninstall and reinstall. Love paid content that makes my game unplayable.
  • Nuke556Nuke556 Posts: 33Registered Users
    Does it work for anyone or just bit for some?
  • blauer89blauer89 Posts: 1Registered Users
    change your game in steam to public beta ;) worked for me
  • Aleks133Aleks133 Posts: 4Registered Users
    blauer89 said:

    change your game in steam to public beta ;) worked for me

    It reverts game to older patch, of course it works. But its not a fix or work-around.
  • tokyojoetokyojoe Posts: 9Registered Users
    edited September 2019
    My friend and I have the exact same issue.

    We've been playing since release and after Hunter and the beast all of our legacy/ongoing multiplayer save games give the same identical issues as above.

    We relented and started an all-new campaign today, after just seven turns we saved and exited. Now we cannot load this fresh game. Warhammer is now not playable for multiplayer campaign or head to head which is all we play. We tried swapping who hosts the game but have the same issues.

    I can host my game files but looking at this thread it's clearly a common issue. We have matching build numbers.

    Please address this ASAP.
  • WugganowskiWugganowski Posts: 3Registered Users
    the 'public beta' fix is not a fix. I still couldnt load games, and the new DLC is not present in the public beta.
  • tigahstyletigahstyle Posts: 9Registered Users
    I really hope they address this soon. We are all clearly having an issue. I haven't been able to play this game all weekend with my battle bro. Pretty disappointing that the new DLC made multiplayer unplayable. That seems like a big deal.
  • Gideon999Gideon999 Posts: 1Registered Users
    I am having the exact same issue. Seemed to be working fine for a day or so, then this morning the exact same issue described above. Both of us are running the same version number. We have reverted to a working save back in the past, but we cant make any new saves as any we make now have the issue.

    Makes it, unfortunately, impossible to play coop or head to head now until this is fixed I assume?
  • yellow_shieldyellow_shield Posts: 2Registered Users
    Just +1ing this to say I'm also having this issue with my co-op partner.

    He has Blood for the Blood God 2 and nothing else, I have Vampire Coast, Hunter and the Beast, and BftBG2 as well. We also have all available free-LCs.

    Huge disappointment since he's just starting to get into TW and we can't load any saves. They start fine but no matter what conditions the game's in (h2h, co-op, ME, vortex, base races, DLC races, saved on turn 1 or turn 7), "resume as host" just leads to a blank lobby screen with no map, no factions, and difficulty sliders set to easy. Hope CA's working on a fix asap because I'd love to finally play this in multiplayer :'(
  • Decayed269Decayed269 Posts: 3Registered Users
    this is also happening for me and my friend we have a turn 115 skaven that we really don't want to lose.
    any chance of this being resolved at all.

    started a new campaign to test to see if it was just a corrupt save but, even the new co-op on the new save does not work.
  • Nuke556Nuke556 Posts: 33Registered Users
    You would think this big of a problem would get fixed quick or at least acknowledged more than asking for saves. Can't work over the weekend though..
  • HausseO815HausseO815 Posts: 10Registered Users

    the 'public beta' fix is not a fix. I still couldnt load games, and the new DLC is not present in the public beta.

    Maybe your download failed? Had that the first time i tried.
    I think you have to uncheck the hunter dlc in your steams game list for it to work.

  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi All,

    Thank you for providing us with all these files, these have now been passed along to our QA team for further investigation.

    Kind Regards,

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Sebi5381Sebi5381 Posts: 3Registered Users
    It's really unfortunate that such an obvious and easy to replicate bug was not spottet when play testing the new DLC, which should be common to do.
    My friend and I have not been able to play coop since the update because of the same reasons nobody else can.

    And even though my comment here is not helping like the kind people who provided their files (which in all honesty CA could just replicate on their own machines) i want to let CA know that there are people who mainly play coop and for these the game is currently unplayable.

  • RaymanYRaymanY Posts: 5Registered Users
    Sebi5381 said:

    It's really unfortunate that such an obvious and easy to replicate bug was not spottet when play testing the new DLC, which should be common to do.

    Over time, I realized that they just don't care. Why would they do anything like testing basic things or fixing bugs ASAP if people still pay for THIS? Why should they bother if people pay anyway? Why come up with something better than resetting your characters' skills after "The festag update" if people are still paying? They will think only after people stop paying.
  • tokyojoetokyojoe Posts: 9Registered Users
    edited September 2019
    Mistakes do happen in software development, they will need to add this failure scenario to their unit testing / QA test cases.

    With that said, I think a bug of this high priority should be pounced upon pretty quickly if I was the QA lead on this release I would be a little concerned.
  • PaharetPaharet Posts: 1Registered Users
    Same issue here as well.
  • narrator1982narrator1982 Posts: 3Registered Users
    Dear CA,

    I bought a thing from you that had not only no value. but negative value. It removed value. Nice work, galaxy brains.
  • T_BearzT_Bearz Posts: 3Registered Users
    So I am also experiencing the same issue trying to play the new DLC with a friend.

    I have spent hours trouble shooting before stumbling on this post, and thought it was an issue with our versions of the game.

    Tried loading vanilla unmodded and still this save file bug persists.

    At the moment I am just annoyed that we cannot play the new DLC together, as this was the reason we both purchased it.

  • Angrykid1990Angrykid1990 Posts: 11Registered Users
    edited September 2019
    Hi yes my friend and i are having the same trouble started a campaign before the latest update and now cant get in. started a new campaign and now we need to load back in it has the same fault, crash to desktop after enabling coop hosted game. Tried multiple fixes with no luck. What a shame.
    Post edited by Angrykid1990 on
  • tigahstyletigahstyle Posts: 9Registered Users
  • Decayed269Decayed269 Posts: 3Registered Users
    Does anyone know if this is confirmed as an actual bug?
    would be nice to know if it is and they are working on it.

    also anyone know anyone that can still play multiplayer?
  • BeefSnakStikBeefSnakStik Posts: 1Registered Users
    My friend and I are experiencing the same issues. Hoping for a speedy fix :D
  • Alece777Alece777 Posts: 2Registered Users
    Same as everyone else.

    Plz help... :|
  • AMMO_GunnerAMMO_Gunner Posts: 1Registered Users
    Almost been a week since this has happened.. really hoping there’s a fix soon dying to play again with my buddy. 🙃
  • SeneramSeneram Posts: 5Registered Users
    I have just been lurking and watching this. But me and multiple of the poeple i play with all experience the same.... Get this fixed or i doubt the MP campaign crowd will be very keen on ordering TWWH3. Atleast give us an update on how it is going.

  • SimplyrobSimplyrob Posts: 2Registered Users
    any updates on this im on edge of seat waiting on day 2 of 2 weeks off please be quick
  • benzjaminbenzjamin Posts: 1Registered Users
    i also have this problem
  • Serhg94Serhg94 Posts: 1Registered Users
    I have the same issue. I attach saves the same company - old save works, new save not works. Maybe this can help.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file