Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crash on campaign startup

pharoahowarpharoahowar Posts: 17Registered Users
Installed the new hunter and beast DLC tried starting a new Nakai campaign game crashes after 15% loading in after pressing start campaign.
Removed all previous saved games, updated graphics card, removed all mods by removing launcher file and unsubscribing to all of the mods, verified integrity of files, reinstalled steam as per a recommendation i read on the forums.

Not using old saves anymore that's why I didn't send my save game

STILL THE GAME DOESN'T WORK



Find attached all the required files you will ask for

Build: 1.7.0

Thanks in advance

Comments

  • j_cibj_cib Posts: 1Registered Users
    Same thing in my case. Updated graphic drivers, uninstalled mods, integrity verified, and still no chance of starting any campaign.
  • BillyRuffianBillyRuffian Moderator UKPosts: 36,061Registered Users, Moderators, Knights
    @ OP all your mods seem to be still in the game folders. You may need to delete them manually.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Pablo8592Pablo8592 Posts: 5Registered Users
    I have the exact same problem. Please, what do we do?
  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi all,

    Like @BillyRuffian said if you can all make sure mods are cleared if you have them then please upload the following files:

    Minidump Crash file
    Dxdiag
    Preferences.Script
    Modified.Log

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Lucian13Lucian13 Posts: 2Registered Users
    I'm getting crashes to desktop either when I start a battle or when I end one. Doesn't crash while on the world map & it doesn't seem to crash when I auto-resolve fights. This is while playing on ME I'll have to try playing on Vortex to see if it happens as well. Seems like it started after I updated for the Hunter & Beast update.
  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi all,

    If your having this issue, please post the following files to the thread:

    Save Game
    DXdiag
    Preferences.Script
    Modified.Log

    If you do have mods running with your save file and the crash is occurring, this could be a conflict with the update and you need to check with the creator of the mod to see when they've updated to match the latest build. If you still get the crash when up to date, please disable/ remove all mods and see if it occurs in a new game.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Blacklake3DBlacklake3D Junior Member Posts: 3Registered Users
    edited September 18
    I'm experiencing the CTD at about 15% of new campaign start-up. There is no relevant save file, as no campaign ever starts. Attached are the other requested files. I've tried disabling all mods, deleting all mods, and have verified game files. Crash persists. (Interesting note, on the version number in the upper right corner it does note "(modded)", though all mods are currently disabled in the launcher...)
    Post edited by Blacklake3D on
  • Blacklake3DBlacklake3D Junior Member Posts: 3Registered Users
    edited September 18
    Follow-up: I have managed to get a campaign to start by unsubscribing all mods, uninstalling the game, and manually deleting all left-over files from my /data directory before re-installing. The campaign will then launch. Apparently the mere presence of something in my /Data folder (I've yet to determine what) was causing the campaign start to crash, even though no mods were being "officially" loaded. I've yet to get things back up to the point where I can get mods going again, as each manual delete of items from /Data seems to require an integrity check and download. In theory it will work, but it's going to be a process...
  • Blacklake3DBlacklake3D Junior Member Posts: 3Registered Users
    Final comment: Ok, this was indeed some sort of cruft from an un-updated mod that was floating in my /Data directory. Even when not being flagged "on" in either the CA Launcher or KMM, the presence of it's .pak file was obviously sabotaging the campaign start. (It would take me hours to identify the specific culprit, so I'm not going to.)

    Here's the solution (sorry, it's a grind):

    1) Unsubscribe all mods from Steam (I'd recommend making a personal Collection first and adding them all in, so that you have them all in one place to re-subscribe)

    2) Manually delete all non-essential, mod-related leftover files that linger in your /Data folder (and then probably run a Verify Integrity via Steam, just to be safe)

    3) Make sure the game runs and the campaign can be started in this vanilla state (if not, you might benefit from uninstalling and re-installing the game. I did this to be sure, but I'm not sure it was necessary.)

    4) Start adding the mods you'd like to continue using in small batches (this is where having a Steam Collection will really pay off). For each group of mods you re-subscribe, re-enable them in your launcher (I used the CA launcher for this), start the game and see if you can launch a campaign.

    (If you activate a mod that kills the campaign, it's probably not enough to simply disable it. You'll need to unsubscribe in Steam and go into your /data directory to make sure its files are actually deleted)

    5) Repeat until you have everything you want/that works re-subscribed and you can still initiate a new campaign.

    Enabling small batches of mods per test is time-consuming, but it makes it easier to isolate a problem in the event you re-subscribe a "bad" one. It's not fun, but it worked for me. I'm back in the game with all 70+ of my most valued mods working.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file