Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredDead bodies still disappear even when the option is set to Permanent

SteelRoninSteelRonin Junior MemberChilePosts: 636Registered Users
edited September 26 in Campaign & Battle Bugs
Graphic option: Permanent..............what happens in battle?.....the bodies disappear after 30 seconds,

Please, fix the bug.

Thanks in advance
Post edited by CA_Nate on

Comments

  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi @SteelRonin

    Could you please provide us with the following files:

    Battle.Replay
    DXdiag
    Preferences.Script
    Modified.Log

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • valkyvalky Posts: 9Registered Users
    edited September 27
    It'd only require the Preferences.Script - the settings are not being saved for that particular entry and always revert back to the default of 0 (30 seconds).

    hide_dead_corpses 0; # hide_dead_corpses 0 = low, 1 = medium, 2 = high, 3 = ultra(default), Enable hide dead corpses #

    If I change it in the file directly it's being set for exactly 1 gaming session, after exit it is set again to 0. (or use the ingame option of course as well =^.^=)
    Can be re-produced the way I described it without the need for further files, but I'd be happy to provide the information as well, seeing that it ain't an unique issue.
  • MurthorOathstone12MurthorOathstone12 Posts: 54Registered Users
    I am having this issue as well, nothing I do fixes it, I reinstalled the game, I disabled all mods, but it always reverts.

    I will send in my info to help this issue get solved, because this bug is rather annoying.

    Khazukan Kazakit-ha!

    image

    "In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

    "One wrong put right, yet the Great Book of Grudges...remains full..."

    - High King Thorgrim Grudgebearer.
  • MurthorOathstone12MurthorOathstone12 Posts: 54Registered Users
    And here is my battle replay.
    Khazukan Kazakit-ha!

    image

    "In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

    "One wrong put right, yet the Great Book of Grudges...remains full..."

    - High King Thorgrim Grudgebearer.
  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi,

    Thank you for providing us with these files, we've passed along to our QA team for further investigation.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Joan79Joan79 Posts: 1Registered Users
    AC i need patch fix graphic setting on corpse lifespan, i setting it's in Permanent, when i'm in the game a next time the corpse lifespan still 30''. :(

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file