Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredTurn end and all other features impossible to access

SeppaferSeppafer Posts: 12Registered Users
edited September 2019 in Campaign & Battle Bugs
It started when gotrek and felix got bugged into my game somehow and ended up in an army of mine, when I tried to recruit them out of curiosity the event popped but nothing else happened. once the 20 turns ended the event for them leaving popped and when i confirmed the event never finished and I became unable to move any units or even save the game because the event never terminated. I do not have the white dwarf subscription and thus do not have access to the flc despite being able to acquire them through confederation and have their recruitment event trigger. because of this i am unable to resolve this issue without losing the 20 long turns I have worked on in Mortal Empires.
Post edited by CA_Nate on

Comments

  • Dargon747Dargon747 Posts: 1Registered Users
    I had the same issue around turn 80 playing as Gelt, sadly just after taking over the vamps 🤦🏻‍♂️. Campaign no longer playable as you can’t end turn or anything.
    “Fate Is Inexorable”
  • LinkobLinkob Posts: 1Registered Users
    edited September 2019
    Hello, I have the same issue at the turn 60 playing as Karl Franz.
    I don't have the Gotrek's DLC and I don't have the last DLC (the human and the beast).

    When my army goes to gotrek at the turn 40, an event came and say that Gotrek had join the Empire but I can't use him (normal, I don't have the DLC).

    In the bottom there is three screenshot (in french) of what my bug is.





    The event button is blocked and I can't end my turn, it's wrote : "close the counselor or related event before ending the turn".

    My question is : is my party save corrupted ?
  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi all,

    Our Team is aware of this issue and are actively investigating. As we do this could you please provide us with the following files so we can look into these also:

    Save Game
    DXdiag
    Preferences.Script
    Modified.Log

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • SeppaferSeppafer Posts: 12Registered Users
    I have placed copies of the requested files into the attached zip folder. Also I will note that I seem to have gotten the quicksave workaround that was posted on the total war subreddit to work.if any further questions need answering let me know

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file