Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedTotal Warhammer 2 Graphics Card Issues (Doesn't work on Three Kingdoms or Rome 2 either)

TragsTrags Posts: 6Registered Users
edited October 19 in Performance & Graphics
Hi there,

All of my total war games were using my GTX 1070 card until maybe a week ago. Now, they only use my motherboard card and I cannot figure out why. I did a complete system reset, and the same thing is happening. I simply just turn on the game... I am doing nothing and have done nothing other than what I normally do. The graphics card works for all of my other games. It also does not work on Rome 2 or Three Kingdoms.

v1.7.1 Build
11765.1750977

I have attached all of the requested files, let me know if you need anything else.

Thanks!

~Mac
Post edited by BillyRuffian on

Comments

  • TragsTrags Posts: 6Registered Users
    Bump. Can someone take a look at this?

    Thanks
  • CA_VixCA_Vix Posts: 236Registered Users, Moderators, CA Staff Mods, CA Staff
    edited October 10
    Trags said:

    Bump. Can someone take a look at this?

    Thanks

    Hi there,

    It's possible something may have gone wrong with your NVIDIA Control Panel. You can set certain programs to run off specific cards - perhaps a recent update may have broken this? Check if you have the latest drivers first just in case.

    As for checking what card your PC is using for WH2:

    Open NVIDIA Control Panel, under Manage 3D Settings. Search for Total War: Warhammer 2 in the first dropdown box under Program Settings.

    In the list below that, there will be Feature and Settings. Each feature is a corresponding Setting, open each setting and verify where appropriate that you can switch to your GTX 1070 (this will be anything mentioning GPU).

    Once you've changed those settings, close the control panel and select "Yes" to apply the settings.

    Let me know if this helps!

    All the best,

    Vix
    Post edited by CA_Vix on
  • TragsTrags Posts: 6Registered Users
    edited October 9
    Thanks for this!

    I've made my way and selected Total War: Warhammer 2, but there is no option for "Select The Preferred Graphics Processor for this Program". I have attached a photo of my Control Panel, maybe I am doing something wrong?

    Thanks,
    Mac
  • CA_VixCA_Vix Posts: 236Registered Users, Moderators, CA Staff Mods, CA Staff
    Trags said:

    Thanks for this!

    I've made my way and selected Total War: Warhammer 2, but there is no option for "Select The Preferred Graphics Processor for this Program". I have attached a photo of my Control Panel, maybe I am doing something wrong?

    Thanks,
    Mac

    Ah! my bad, I formatted this answer terribly!

    I've editted the steps above. Apologies for this!
  • TragsTrags Posts: 6Registered Users
    edited October 10
    Hi Vix,

    I have changed every single setting to my Nvidia's settings, including all GPUs. It has not fixed the problem. Any other ideas?

    Best,
    Mac
  • TragsTrags Posts: 6Registered Users
    Bump - any more ideas?
  • TragsTrags Posts: 6Registered Users
    I figured it out!

    I have two monitors, and my main screen was set to my secondary monitor. Feel free to close this, thanks!
  • BillyRuffianBillyRuffian Moderator UKPosts: 36,078Registered Users, Moderators, Knights
    Thanks for the update. I'm glad you resolved the issue. I'll mark the thread Solved.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file