Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info Requiredcity population dropping without reason

Darth_Revan2Darth_Revan2 Posts: 10Registered Users
edited October 2019 in Multiplayer Bugs
I play a MP campaign with a friend of mine, I play Cao Cao, and one of my cities has a -8k population growth.
I looked into it and thought everything was in order. I asked about it during a TW stream (what influences negative pop growth)

And all the stuff they mentioned (city size vs pop size, food, satisfaction, faction satisfaction etc.) where all fine.
When i built a building that gave 2k pop growth it didnt change a thing it stayed -8k growth.

We are still in the early stages of the campaign 5 hours in i think

and .save_multiplayer file isnt allowed to be posted? i cant upload it...
Post edited by CA_Vix on

Comments

  • CA_VixCA_Vix Posts: 279Registered Users, Moderators, CA Staff Mods, CA Staff
    edited October 2019

    I play a MP campaign with a friend of mine, I play Cao Cao, and one of my cities has a -8k population growth.
    I looked into it and thought everything was in order. I asked about it during a TW stream (what influences negative pop growth)

    And all the stuff they mentioned (city size vs pop size, food, satisfaction, faction satisfaction etc.) where all fine.
    When i built a building that gave 2k pop growth it didnt change a thing it stayed -8k growth.

    We are still in the early stages of the campaign 5 hours in i think

    and .save_multiplayer file isnt allowed to be posted? i cant upload it...

    Hi there,

    Thank you for your post. You should be able to attach the save.files as a zip.folder if simply attaching the file doesn't work.

    If not, a screenshot of your affected city would be helpful :)

    Cheers,

    Vix
Sign In or Register to comment.