Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


In ProgressGame crashes while loading battle during Mortal Empires

AugretAugret Registered Users Posts: 4
edited April 2019 in Crashes

I bought WH2, WH1 and a bunch of DLCs a few days ago to play with a friend. Since then I am trying to find a solution to game crashes during battle loading in the ME campaign.

Build: 1.6.0 ; 10563.1644458

Some important information:
The game ONLY crashes while playing the ME campaign, both in single player and Co-op. I tried playing the Vortex campaign both solo and multiplayer co-op and didn't experience a single crash for 20+ hours of gameplay.

I tried ALL the solutions on this page except Lobotomy, nothing helped:

I am using a laptop and my specs are: Nvidia GeForce 1050Ti 4GB, 16 GB RAM, Intel i7 7700HQ @ 2.80GHz and im using DirectX 11.

I have all my drivers up to date, no 3rd party programs running, only using Windows Defender and Firewall. One of the things I tried is forcing the game to use my Nvidia at all time instead of the default setting "Choose automatically". It still didn't help. For graphic setting I am using the game recommendation, also tried lowering everything, didn't help.

I am not using any mods at all and I just recently did a clean Windows install and haven't downloaded or installed any mods since then either.

What's strange is that usually when I start a ME campaign as any faction, the first battle loads fine, then usually the second battle of the campaign crashes the game. Yesterday I tried to enter a battle and the game crashed, I immediately turned the game back on and entered the battle without problems. Then the next battle I tried to enter crashed the game again, I tried to do the same as before, turned the game back on immediately and tried to enter the battle again, the game crashed. Today I loaded the same campaign, tried to enter the same battle that crashed twice yesterday and it let me in without any problems. However, the next battle I fought after that one crashed the game again.

I am puting my DXDIAG and the dumpfiles from all the crashes since I have the game to the files. + modified.log and preferences.script (I already tried the solution with this file posted on the SEGA support page)

Hope you can help me somehow, because I am really enjoying the game and I love the Mortal Empires factions,but with the crashes I am limited only to play the Vortex one.

Thank you in advance for any response.
Post edited by CA_Nate on


  • AugretAugret Registered Users Posts: 4
    One more important thing to mention:
    The crashes are happening as follows: I press enter battle, my cursor turns into hourglass and then I get a black screen with the default warhammer cursor (I can move the cursor around) and then the game crashes to desktop.
  • ItharusItharus Senior Member Registered Users Posts: 9,877
    This is actually happening to me like mad since that launcher fix, too.

    Although mine usually happen after a battle while it's loading back into campaign (but not always).

    Seems to be smacking my graphics card around, causing windows to reset the thing. Computer recovered but the game does not, I have to go into Task Manager and end the game that way.

    I've got a Radeon HD6970 (admittedly ancient, yes) 2gb card, also using DX11.

    For me it's just been a problem since the launcher fix.

  • Aram_theheadAram_thehead Registered Users Posts: 1,004
    Having the same issue since the DLC dropped. Sometimes instead of a crash to desktop like yours, I get a video_tdr_failure screen of death.
  • ItharusItharus Senior Member Registered Users Posts: 9,877
    That's windows having problems resetting the graphics card.
  • CA_NateCA_Nate Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    Hi All,

    Thank you for providing us with all this information plus the files attached. We've passed this along to our QA team for further investigation.

    Kind Regards,

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • Chris280791Chris280791 Registered Users Posts: 1
    Strangely for the crash to desktop, mine will crash, I restart the game to the menu, tick or untick window mode and then it plays the battle. I would like to know if this actually works for someone else as I am so confused.
  • Insomnia1337Insomnia1337 Junior Member Registered Users Posts: 40
    I am experiencing the same issue. When I initiate a battle in ME the screen turns black with the mouse sign, but the loading screen does not appear and I return to the desktop.

    If you guys need more info tell me and next time I am playing I will send my dxdiag file and other needed files from your side.

    Greetz Insomnia

  • ThomdThomd Registered Users Posts: 1
    Was somebody able to fix this? A month later, no further replies, no patch, nothing. Still unplayable.
  • individu12individu12 Registered Users Posts: 1
    edited August 2019
    I have exactly the same problem for more than a year now

    Mortal Empire crashes when transitioning from the loading screen to battle and sometimes from loading screen to campaign map.

    Either I get a black screen and go to desktop or I straight up get a blue screen.

  • Und3roath559Und3roath559 Registered Users Posts: 1
    Did this ever get a solution or fix?
  • SmarkySmarky Registered Users Posts: 1
    The same problem here, please release some update or something, I love this game, but its unplayable
  • PlatycepsPlatyceps Registered Users Posts: 1
    Same problem again. Seems to happen 100% of the time in walled capitals, otherwise crashing out maybe 50% of the time. Hope it gets fixed in the next update

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file