Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Game freezes when trying to start battle, end turn

MoonbannerMoonbanner Registered Users Posts: 3
edited December 2019 in Crashes
Build: v1.3.0 build 11419.1772425

Detailed description: We are playing a multiplayer campaign in a LAN network (our PCs are in the same room) as Huang Shao and He Yi.
In turn 68, during Gongsun Zan's move, the garrison inside a town sallied out to attack my 3 heroes sieging it, I quicksaved, won a 3-man-army vs 1000-man-garrison battle, then when its time for Sun Quan to move, he attacked He Yi's army standing on the field (can't recall the exact location, somewhere below Yangzhou), my friend then clicked quicksave, and the game freezed on both the host and the client, we had to restart our PCs. After some testing, we now realized the problem lies in my PC as I now can't do anything with the game, doing ANYTHING that requires some processing makes the game freezes (start a battle, ending turn).

Reproduction steps:
- Getting mandate of heaven
- Fighting a battle in AI's turn
- Starting the next battle

Details of any solutions that have already been attempted:
- We tried re-entering the campaign many time but clicking anything freezes the game. The latest save is now the quicksave before the 3vs1000 battle, but progress is halted there (I can press start battle though, but clicking spectate on my friend's PC will freezes the game)
- Tried reloading earlier saves, but clicking end turn freezes the game too
- Tried verifying integrity of game files on Steam but game files turned out fine, and the freezing is still there
- Tried uninstalling the game and completely deleting the whole ThreeKingdoms folder in %appdata%/TheCreativeAssembly, then reinstalling the game, bug is still there
- Tried updating Windows, running as administrator

Side note: as the website doesn't accept .save_multiplayer file template, I deleted the "_multiplayer" part on the save files.

Please help, never encountered a bug this annoying, was really a turn down for us, the campaign was really good and we put a lot of time into it.
Post edited by Moonbanner on


Sign In or Register to comment.