Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Desync problem Please help me.

AzushiAzushi Registered Users Posts: 2
edited January 2020 in General Discussion
Hi guys.I am new to the game and recently i player with a player in haed to head campaing.

At turn 1 i fight with an AI and he take the place of AI.When his turn start, here we go a desync.That is still not a problem.

We resync and continue.But at his turn ,i take the place of AI to fight.When the battle is about to finish,we got a desync again and can't resync anymore.

We both are force to exit the game.it happened three time so i decided to come here and ask for fix.
sorry for long letter and i will be very thankful if i can fix it.Please help me.Thank you.
Post edited by Azushi on


  • AnglocanerAnglocaner Junior Member Registered Users Posts: 56
    edited January 2020
    Played Coop with my brother @ turn 100 desync issue comes (only campaign not in battle) and we cant play anymore.

    This worked for me and my brother:

    Both accessed Steam and right-clicked the game - Properties - Local Files - Verify integrity of game files. Then we started the save again on turn 100. Then we got the desync error again, but then we desync. All fine. Our save is now at turn 160 and we have not seen the desync error occurred.

    Edit: we got desync issue at tur 180 or something, but we agreed to desync in game and that worked well.

    PS! Just keep in mind we have no mods, just plain game.
    Veni, vidi, vici
  • The user and all related content has been deleted.
  • AzushiAzushi Registered Users Posts: 2
    Thank you for yours answer.I appreciate it.
Sign In or Register to comment.