Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Unspecified Error

Kampfschnitzel75Kampfschnitzel75 Registered Users Posts: 2
edited December 2020 in Multiplayer Bugs
So I have a very annoying Problem and I hope
someone can solve it because I don‘t know what to do. I tried so many thinks but all of them didn’t‘ worked.

First of all some Infos.

-Build: 16858.2145458

-Reproduction Steps and what I (and my friend) already tried

-Me and my friend enter the Game
-we made a lobby (both of us more than two times)
-both of us become the following Message,,Unspecified Error‘‘
-he restard his Pc (It worked)
-I restard the Pc (It didn‘t worked)
-I repaire the Steam library more than three times (it didn‘t worked)
-I De an Reinstall the Game (It didn‘t worked eighter)

-Picture from the Message:

(Sorry, but i write this on my mobile phone)

-Host in Campaign (Me):

(Nothing to see. My friend can‘t simple join me)

-other infos

-we installed no mods or something
-I have 140 hours but never played online so i realised the error first, after we try to play together

I really hope someone can help me
and thanks for reading this wall to help me out. UwU


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file