Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Spearmen-at-Arms (Shields) Animation Bug

mcalexevmcalexev Registered Users Posts: 41
Repost of an earlier bug report because I think it got buried.

There's an animation bug with Men at Arms with spears and shields at the moment. For some reason, their shield arm isn't animated and isn't moving in combat or to block arrows. It's kinda just static. It's been like this for several updates now and still hasn't been sorted.

Comments

  • CA_DuckCA_Duck Registered Users, CA Staff Posts: 1,617
    Thanks, I've passed this onto animation!
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • mcalexevmcalexev Registered Users Posts: 41
    CA_Duck said:

    Thanks, I've passed this onto animation!

    Sweet! Amethyst Wizards seem to be having a similar static issue with their cloaks too, I believe.
  • mcalexevmcalexev Registered Users Posts: 41
    Just a small update. This issue hasn't been fixed yet in the new Rakarth update, just a heads up!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file