Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

[Win10] Crashes on startup/ middle of the battle

Adamek321Adamek321 Registered Users Posts: 1
edited February 20 in Crashes & Performance
Hi,
My Attila occurs crashes [or stuck on black screen] mainly when i want to start new campain/ continue one or randomly when i click something on the map or in the middle of the battle. I tried common troubleshooting like catche, updating drivers, delating chosen filse and replicating them by steam or reinstaling. It happens on low and high graphics, in windows 8/7 compatibillity mode or with/without mods. Others games are fine. I hope you gotta help me, becouse i spent money on your bloody product.
I hope you see it fastly,
Casually customer


Results from the above troubleshooting steps: nothing
How did you download your drivers since you have installed Windows 10? By site
(Have you left Windows 10 do the update or was it a manual installation from the graphics provider’s official website?) Its updating automaticlly
Has this issue occurred before switching to Windows 10? im playing only windows 10

Your DxDiag: attached
Tagged:

Comments

  • TopsMarcTopsMarc BelgiumRegistered Users Posts: 1
    Hi,

    I also had some crashes in the middle of a Total War Attila battle. The game just shuts down, returns to Windows, without giving any message.
    It's annoying, and I have no idea how to fix it.
    Included my latest crash-dump-file of the game. Is this the correct way to submit it to CA ?

    Kind regards, Marc
Sign In or Register to comment.