Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Can't update or upload new mods since latest patch

DrizanDrizan Registered Users Posts: 8
edited March 2021 in Community Mods
I have several mods going back over many updates and I have never had issues updating or creating mods before but after the latest patch I have been unable to update or upload any new mods. I get "Failed to create mod in Workshop! k_EResultTimeout" when I try to update a mod and I get "Failed to create mod in Workshop!" when I try and create a new mod. As a test to make sure it was my account, I had my wife log into her account and use my mod files to create a new mod and she had no issues at all. Any idea what is going on that can fix this?

As a note my build version is: 1.11.0 and I have tried uninstalling and reinstalling. Verify integrity. Using a different computer.
Post edited by Drizan on


  • EmrahEmrah Registered Users Posts: 3
    I have the same problem too.
  • DrizanDrizan Registered Users Posts: 8
    Then we are in this together! Solidarity brother/sister/neutral. I'll let you know if I figure anything out. I have seen a few fixes that worked for other people but none of them worked for me. Maybe they will help you though. I saw that someone had the error when their cloud save games became full so they had to delete some saves before uploading. I have no save games so that isn't my issue. Also saw that someone just unsubscribed then resubscribed to their mod. Again, that didn't work for me but yeah.

  • DrizanDrizan Registered Users Posts: 8
    Okay so it has not worked at any time or day since the Rakarth update. This morning it still didn't work. This afternoon after doing literally nothing different I did update my mods. So....I guess one problem is that stuff sucks and sometimes the RNGesus determines it is your turn to not be able to mod.

    But some issues I know can cause this:
    Your 256x256 png file is too big (has to be less than 1mb).
    Your account has a ban of some sort
    Your steam cloud save thing is full

    You're holding your tongue wrong

    Hopefully this was of some (terrible) help.
  • EmrahEmrah Registered Users Posts: 3
    thank you for your interest. It works for me too and I didn't change anything.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file