Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Campaign Music not working in Warhammer 1

WeekendKidWeekendKid Registered Users Posts: 6
For some reason, the campaign map OST or soundtrack has stopped working. Now you just have one specific sountrack (in which you can listen to quite drums) for all campaigns and all factions and after 2 minutes it stops, and then it restarts again. Before i remember to listen to several soundtracks, very beautiful ones like Altdorf, Rhyas Hymn, Under the Drackwald, Morr´s Garden, etc. I can tell because i am a nerd of game soundtracks myself, and i have talked to other people and they have the same problem, so it is a problem that game does have after the latest updates. I have already sent a ticket to Sega and after several attempts trying to fix the issue checking if the problem came from the installation and its files, we have both gotten to the conclusion that it is a game problem. I wanted to inform this to the developers, in case they see it and try to fix it because the essence of warhammer 1 may not be its gameplay as it has been overtaken by Warhammer 2 and 3, but its music is what still drove me back to play the original game of the saga.

Thanks.
Kindest regards

P.D: I just need to mention that campaign sound effects work fine, the problem is only related to the campaign music or OST (soundtrack).
Tagged:

Comments

  • MasterSayo01MasterSayo01 Registered Users Posts: 661

    For some reason, the campaign map OST or soundtrack has stopped working. Now you just have one specific sountrack (in which you can listen to quite drums) for all campaigns and all factions and after 2 minutes it stops, and then it restarts again. Before i remember to listen to several soundtracks, very beautiful ones like Altdorf, Rhyas Hymn, Under the Drackwald, Morr´s Garden, etc. I can tell because i am a nerd of game soundtracks myself, and i have talked to other people and they have the same problem, so it is a problem that game does have after the latest updates. I have already sent a ticket to Sega and after several attempts trying to fix the issue checking if the problem came from the installation and its files, we have both gotten to the conclusion that it is a game problem. I wanted to inform this to the developers, in case they see it and try to fix it because the essence of warhammer 1 may not be its gameplay as it has been overtaken by Warhammer 2 and 3, but its music is what still drove me back to play the original game of the saga.

    Thanks.
    Kindest regards

    P.D: I just need to mention that campaign sound effects work fine, the problem is only related to the campaign music or OST (soundtrack).

    Perhaps you should try this. :*

    "Verify integrity of game files" in Steam (see picture). ;)
    I read often that this helps with this problem of the graphics, or other problems. :)


    For the Empire Reikland! Long live Emperor Karl Franz!


  • Ludenhof161722Ludenhof161722 Registered Users Posts: 18
    I have the same problem with the campaign music.
    Verifying the files and reinstalling the game didn't fix it.
    There are other issues I noticed like the absence of the title card after starting the game and the missing sounds of the horns during the first deployment and of the marching footsteps of your units.

    These all came with the Epic Games update.
    The game was pretty much in a good state prior to this update.
  • WeekendKidWeekendKid Registered Users Posts: 6

    For some reason, the campaign map OST or soundtrack has stopped working. Now you just have one specific sountrack (in which you can listen to quite drums) for all campaigns and all factions and after 2 minutes it stops, and then it restarts again. Before i remember to listen to several soundtracks, very beautiful ones like Altdorf, Rhyas Hymn, Under the Drackwald, Morr´s Garden, etc. I can tell because i am a nerd of game soundtracks myself, and i have talked to other people and they have the same problem, so it is a problem that game does have after the latest updates. I have already sent a ticket to Sega and after several attempts trying to fix the issue checking if the problem came from the installation and its files, we have both gotten to the conclusion that it is a game problem. I wanted to inform this to the developers, in case they see it and try to fix it because the essence of warhammer 1 may not be its gameplay as it has been overtaken by Warhammer 2 and 3, but its music is what still drove me back to play the original game of the saga.

    Thanks.
    Kindest regards

    P.D: I just need to mention that campaign sound effects work fine, the problem is only related to the campaign music or OST (soundtrack).

    Perhaps you should try this. :*

    "Verify integrity of game files" in Steam (see picture). ;)
    I read often that this helps with this problem of the graphics, or other problems. :)


    I have tried everything with Sega support, and we got to the conclusion that it is a corrupted file in the game. Everybody i have talked to who ows this game has the same problem. You can go and check it for urself.
  • WeekendKidWeekendKid Registered Users Posts: 6
    edited March 4

    I have the same problem with the campaign music.
    Verifying the files and reinstalling the game didn't fix it.
    There are other issues I noticed like the absence of the title card after starting the game and the missing sounds of the horns during the first deployment and of the marching footsteps of your units.

    These all came with the Epic Games update.
    The game was pretty much in a good state prior to this update.

    Hello Bud. I have seen one of your posts talking about the same issue.

    I don't think they have any intention to fix the issue as this game is no longer profitable for them.
    it is a shame, as i used to come back to Warhammer 1 after a while just for its ambient and music campaign.
    As far as they continue ignoring their older titles, you can bet i ain't buying any of their newer ones.
  • Ludenhof161722Ludenhof161722 Registered Users Posts: 18
    edited March 5

    I have the same problem with the campaign music.
    Verifying the files and reinstalling the game didn't fix it.
    There are other issues I noticed like the absence of the title card after starting the game and the missing sounds of the horns during the first deployment and of the marching footsteps of your units.

    These all came with the Epic Games update.
    The game was pretty much in a good state prior to this update.

    Hello Bud. I have seen one of your posts talking about the same issue.

    I don't think they have any intention to fix the issue as this game is no longer profitable for them.
    it is a shame, as i used to come back to Warhammer 1 after a while just for its ambient and music campaign.
    As far as they continue ignoring their older titles, you can bet i ain't buying any of their newer ones.
    Hello there,

    I found a way how to get the game back to it's state before this update.
    If you go to properties and select betas you can choose to play an older version of the game.
    I chose the latest version called patch 8 and after downloading 2gb I started the game with a new campaign and the music worked again.

    I think patch 8 is the Foundation Update which was the last stable version of the game.
    Post edited by Ludenhof161722 on
  • WeekendKidWeekendKid Registered Users Posts: 6

    I have the same problem with the campaign music.
    Verifying the files and reinstalling the game didn't fix it.
    There are other issues I noticed like the absence of the title card after starting the game and the missing sounds of the horns during the first deployment and of the marching footsteps of your units.

    These all came with the Epic Games update.
    The game was pretty much in a good state prior to this update.

    Hello Bud. I have seen one of your posts talking about the same issue.

    I don't think they have any intention to fix the issue as this game is no longer profitable for them.
    it is a shame, as i used to come back to Warhammer 1 after a while just for its ambient and music campaign.
    As far as they continue ignoring their older titles, you can bet i ain't buying any of their newer ones.
    Hello there,

    I found a way how to get the game back to it's state before this update.
    If you go to properties and select betas you can choose to play an older version of the game.
    I chose the latest version called patch 8 and after downloading 2gb I started the game with a new campaign and the music worked again.

    I think patch 8 is the Foundation Update which was the last stable version of the game.
    Thanks pal. I did not think about that. I will check it out and confirm. By the way, did you see any changes in comparison between the patch 8 and the latest version of the game before Epic Games update.
    Waiting for your answer, and thanks again.
  • Ludenhof161722Ludenhof161722 Registered Users Posts: 18

    I have the same problem with the campaign music.
    Verifying the files and reinstalling the game didn't fix it.
    There are other issues I noticed like the absence of the title card after starting the game and the missing sounds of the horns during the first deployment and of the marching footsteps of your units.

    These all came with the Epic Games update.
    The game was pretty much in a good state prior to this update.

    Hello Bud. I have seen one of your posts talking about the same issue.

    I don't think they have any intention to fix the issue as this game is no longer profitable for them.
    it is a shame, as i used to come back to Warhammer 1 after a while just for its ambient and music campaign.
    As far as they continue ignoring their older titles, you can bet i ain't buying any of their newer ones.
    Hello there,

    I found a way how to get the game back to it's state before this update.
    If you go to properties and select betas you can choose to play an older version of the game.
    I chose the latest version called patch 8 and after downloading 2gb I started the game with a new campaign and the music worked again.

    I think patch 8 is the Foundation Update which was the last stable version of the game.
    Thanks pal. I did not think about that. I will check it out and confirm. By the way, did you see any changes in comparison between the patch 8 and the latest version of the game before Epic Games update.
    Waiting for your answer, and thanks again.
    As far as I can tell, I haven't seen any significant changes.
    I played a few hours as the Empire and everything seems to be fine.
    The battle sounds and the campaign music work properly as usual.
    Even the title card of the game is visible again.
  • MasterSayo01MasterSayo01 Registered Users Posts: 661
    So, there was a problem with Epic Games platform that made the problem with Total War: Warhammer. :/

    I have only the Warhammer games in Steam! :)

    Good job, that you maybe find the solution. ;)

    Good luck! :)
    For the Empire Reikland! Long live Emperor Karl Franz!


  • WeekendKidWeekendKid Registered Users Posts: 6

    So, there was a problem with Epic Games platform that made the problem with Total War: Warhammer. :/

    I have only the Warhammer games in Steam! :)

    Good job, that you maybe find the solution. ;)

    Good luck! :)

    Hello again mate. No we both are talking about steam platform. At least i am. But i think i met Ludenhof on a steam post talking about the same problem.
    Cheers.
  • MasterSayo01MasterSayo01 Registered Users Posts: 661

    So, there was a problem with Epic Games platform that made the problem with Total War: Warhammer. :/

    I have only the Warhammer games in Steam! :)

    Good job, that you maybe find the solution. ;)

    Good luck! :)

    Hello again mate. No we both are talking about steam platform. At least i am. But i think i met Ludenhof on a steam post talking about the same problem.
    Cheers.
    Ok, and it's about the latest patch (update) for Warhammer (1). :/

    Sometimes you have to try with a game and if it works, then you have the solution for the problem. :o

    So, I say both to you: have a nice game fun with Warhammer (1)! :D
    For the Empire Reikland! Long live Emperor Karl Franz!


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file