Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Launcher folder missing

AlyssyAlyssy Registered Users Posts: 2
Hey! I'm currently having a very frustrating issue with Warhammer 1&2, Rome II and Three Kingdoms. All of these games are installed through steam and after launching them I will only get a message saying that I'm missing an executable. It seems that neither of these games downloaded their launcher folder or files.

I tried most of the possible solutions that are on the forum, including: Verifying game files through steam, disabling antivirus and firewall software, updating drivers and visual c++ then restarting the computer, installing the game on a different hard drive, changing download region / language and beta and nothing worked.

I hope there's a way to fix this.

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file