Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Campaign map, zoom in is bugged

MasterDedzMasterDedz Registered Users Posts: 1
My ability to zoom in on the campaign has progressively gotten worse. Its at the point where I can just barley zoom in past the colorful region map that displays territory. My other campaigns are fine and the new ones I start don't have this bug. Any ideas on how to resolve this would be appreciated.
Things I have tried so far:
1. restarting comp
2. reloading saves
3. different computer
4. messed with every camera setting I've found so far.


  • solletsollet Registered Users Posts: 2
    Same thing happened in our multiplayer campaign, 132 turns in, it's literally unplayable, we can't continue, gamebreaking bug.
  • Obelisk111Obelisk111 Registered Users Posts: 2
    I have this bug too, but in reverse. My ability to zoom out on the campaign map gradually got worse and worse, to the point where I've almost got my face in the dirt.

    It's not as bad as I imagine not being able to zoom in would be, but it is still very annoying.

    I'm guessing here but it seemed to get worse when ever the other coop player did something in a chaos realm, be it go through a portal in there, or perhaps fight a battle. Perhaps it has something to do with the way the chaos realms are sort of raised above the normal map, and when my camera gets dragged over there after the coop player wins a battle, then some camera height setting gets glitched?
  • ArakaiArakai Registered Users Posts: 1
    Same problem like @Obelisk111. My in coop campaign my zoom out in campaign map got worse from time to time. First I can not zoom out to territory view. Until I can only see the dirt or map upside down.
    Campaign is unplayable in this stage. No trys to fix ist worked yet.
  • MohsarMohsar Registered Users Posts: 1
    We just ran into the same problem. We are near turn 200 in a co-op game and we just entered the Chaos Realms. Now, the campaign camera won't zoom out all the way.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file