Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Game crashes in the loading screen for battles and campaign

2»

Comments

  • Recompense40Recompense40 Registered Users Posts: 9
    same issue, battle and campaign benchmarks crash on loadscreen.
    I've tried the regedit fixes mentioned in the forums and on steam discussions
    I've tried the save-games workaround
    I've made sure my visual C++ and drivers are up to date
    Verified the integrity of the game files only tzeentch knows how many times
    uninstalled and reinstalled
    Set all graphics to minimum/off, and monitored computer temperature for spikes. There was a itty bitty spike before the crash but nothing egregious for a loading screen. No jet fans.

    The only differences any of these have made is whether the crash happens in the last 10% of the loading screen or the first ten seconds after I click on "Start Campaign/Battle/Benchmark"

    My computer exceeds the minimum requirements. I don't need the game at it's highest and prettiest settings. I just need it to work and I'd be having a good time. But it doesn't.

    I don't know what else to do to make this game work. I'd set my weekend aside for this and it's been a big letdown.
  • JakespereJakespere Registered Users Posts: 7
    Its been nearly 2 weeks and absolutely nothing
  • Sinistr0sSinistr0s Registered Users Posts: 1
    edited February 27
    Hello, in 2 campaigns, with Kararina on turn 161 and with the Demon Prince on turn 76, when changing turns happened to the Swarm Swarm faction, Windows back...
    All verifications have been carried out following my contacts with the assistance, but it persists
    Thanks in advance to the developers when this bug is fixed.
  • GuetschoGL11GuetschoGL11 Registered Users Posts: 2
    Not certain how to put the info required here but I have had this problem happen as well plus I can't start certain campaigns without this occuring. Skarbrand is one and any Tzeentch Lord or Hero also causes the Black Screen it is annoying and going into the realm of Chaos causes this to happen as well.
  • steam_164508136030oNJBQdksteam_164508136030oNJBQdk Registered Users Posts: 1
    I only play on Leg diff so very frustrating when my games crash on siege battles, only option is to auto resolve and force myself to lose so at least i can try continue my campaign's. Crash doesnt happen everytime maybe turn 50 or so. Ive attached my logs and i play on Steam

  • GottogoGreenGottogoGreen Registered Users Posts: 10
    Still getting this.
    Game starts loading battle, gets (slowly) to 99% then crashes to desktop.
    Looked forward to this game for so long. Quite disappointing.
    My computer's specs are fine, have uninstalled and reinstalled, updated drivers etc.
  • calimancaliman Registered Users Posts: 1
    Patch 1.1 installed and still crashes whenever I try to load a battle of any size. Guess I can still only play half the game
  • RigelpdRigelpd Registered Users Posts: 3
    edited April 8
    Same problem, still unsolved after the patch.

    This it a problem related to user name in windows having "&" symbol. To think that suck a simple problem that makes the game unplayable for me and lots of other people, two full months after the game pubblication is really scandalous HIMO
  • steam_166081100086IePYO9Vsteam_166081100086IePYO9V Registered Users Posts: 1
    edited September 12
    Same problem here,
    from one day to another (everything worked fine) i couldn't load into campaigns or replays or saves or even apply graphic settings. It always crashes at like 95% into the loading bar. Nothing has changed. No update, no nothing. Just doesn't work anymore.

    I tried everything i could think of so far. Verifying game files, reinstalling, clean reinstall with all mods and files removed, driver updates and reinstall, windows updates, anti virus, third party softwares, even adjusting tdr in registry editor. Nothing helped so far.

    Intel i5 10600KF 4,10GHz ; Geforce GTX 3060 12 GB

    [UPDATE - SOLVED]: Uninstalling Geforce Expierience and manually installing the latest GPU driver fixed it for me.
    Post edited by steam_166081100086IePYO9V on
  • #645038#645038 Registered Users Posts: 5
    still crashes whenever I try to load a battle

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file